3G 連線會有問題!Vodafone 及 3 警告 iPhone 4S 用家不要升級至 iOS 6.1

讚好此文:

二月 12, 2013 •作者忘記分類

iphone4s_2019112b

 

iOS 6.1 於上月底正式推出,可以為 iPhone 3GS、第五代 iPod Touch  或 iPad 2 以後機種作出更新。不過英國電訊商 Vodafone 及奧地利 3 就警告,iPhone 4S 用家升級後會令 3G 效能受到影響,甚至乎網絡連線也會出現問題。

消息指 Apple 已知道 iPhone 4S 配搭 iOS 6.1 會出現問題,正在尋求方案解決。連線問題可能不是所有用家均會出現,但有時候會有斷斷續續問題,建議用家待找出原因及修正後才再考慮升級。據知 Apple 討論區也有用家提出相關問題,其他問題包括續航力等等,有用家就指出可以透過 iTunes 去解決,不過詳情就沒有提及。不知道已升級至 iOS 6.1 的用家又有沒有發現類似問題呢?

最新消息:Apple 已推出 iOS 6.1.1,專為 iPhone 4S 用家而設,以解決上文提及的問題,而 Vodafone 亦在事後向 iPhone 4S 用家公佈可以安全升級至 iOS 6.1.1,如果你是 iPhone 4S 用家,現在終於可以放心將你的愛機升級了!

來源:telegraphzdnet

 • 不想錯過新科技 ? 請 Follow unwire.hk FB 專頁http://facebook.com/unwirehk/
• 要入手生活科技潮物 即上 unwire store
https://store.unwire.hk/

Tags: , , , ,

讚好此文:


發表迴響

unwire TV



更多同類文章:

    最新文章